NOTICE توجه: این یک موضوع قدیمی است که آخرین پست ارسالی آن مربوط به 3322 روز قبل است . لطفا فقط پاسخ ها ، سوالات و درخواست های 100 درصد مرتبط را به آن ارسال کنید و برای درخواست ها و سوالات جدید موضوع جدیدی را ایجاد کنید
نمایش نتایج: از 1 به 4 از 4

موضوع: مشکل با adm485

  1. #1
    عضو جدید
    تاریخ عضویت
    Sep 2010
    نوشته ها
    15
    تشکر
    1
    تشکر شده 4 بار در 3 پست

    پیش فرض مشکل با adm485

    با سلام خدمت تمامی اساتید . راستش من یک سیستم طراحی کردم که با استفاده از پورت یو اس بی به کامپیوتر وصل و به میکرو اطلاعاتی میفرسته و میکرو اونه به سریال تبدیل میکنه و به adm485 میده من از این مدار چند یک ماه پیش یکی درست کردم و داره تو کار خوب کار میکنه ولی کمی خطا داره و من اومدم یک برد دیگه از همین منتا‍ژ کنم همه ی مدار کار میکنه الا قسمت adm485 این چیپ رو که تهیه کردم همون شمارست ولی نوشتش توره دیگست ولی کار نمیکنه ولی ای سی اون یکی مدارو در میارم و میزنم روی این یکی مدارم کار میکنه من تا الان بالای 25 تا ic adm485 خریدم و تست کردم هیچ کدوم جواب نمیده ولی اون یه ای سی از منتاژه اول رو در میارم میزنم جواب میده حالا خودم فکر میکنم از مقاومت های rt و Rb باشه ولی اونا رو هم هر طور انتخاب میکنم بازم جواب نمیده به نظر شما ایراد کجاست چرا ای سی های دیگه کار نمیکنن در ضمن 485 بر میدارم و سریال استفاده میکنم بازم درست کار میکنه بی مشکل



    lمن از ارایش بالا استفاده میکنم به هر نحوی هم بگید مقاومت ها رو تغییر دادم . نمیدونم دیگه باید چی بکنم لطفا شما راهنمایی کنید

  2. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نوشته ها
    Many
     

  3. #2
    ناظم سایت KHM آواتار ها
    تاریخ عضویت
    Jul 2010
    نوشته ها
    1,047
    تشکر
    2,895
    تشکر شده 2,131 بار در 905 پست

    پیش فرض

    رفیق من توصیه میکنم دقیقآ دیتاشیت همو کارخونه ی این جدیدهارو دانلود کنی و ببینی آیا ترتیب پایه ها فرقی میکنن یا نه...1بار سر خودم اومده این قضیه که دیتاشیت 1کارخونه دیگه بود و ترتیبش فرق میکرد..

  4. #3
    عضو جدید
    تاریخ عضویت
    Sep 2010
    نوشته ها
    15
    تشکر
    1
    تشکر شده 4 بار در 3 پست

    پیش فرض

    مرسی از کمکت ولی نه مشکل از اینجا نیست چون همون ای سی رو خریدم عینا با همون شماره قبل پایه ها هم همون

  5. #4
    عضو جدید
    تاریخ عضویت
    Sep 2010
    نوشته ها
    15
    تشکر
    1
    تشکر شده 4 بار در 3 پست

    پیش فرض

    رفع شد مشکل از مقاومت های بالانس خط انتقال بود و حذف مقاومت 220 اهم اول خط

موضوعات مشابه

  1. اتصال adm485 به sim900
    توسط biman6088 در انجمن ماژول ها و دستگاه های مخابراتی
    پاسخ: 2
    آخرين نوشته: 21-10-2013, 12:16
  2. آی سی adm485
    توسط ahadgd در انجمن AVR
    پاسخ: 19
    آخرين نوشته: 04-10-2013, 20:07

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •