NOTICE توجه: این یک موضوع قدیمی است که آخرین پست ارسالی آن مربوط به 2834 روز قبل است . لطفا فقط پاسخ ها ، سوالات و درخواست های 100 درصد مرتبط را به آن ارسال کنید و برای درخواست ها و سوالات جدید موضوع جدیدی را ایجاد کنید
نمایش نتایج: از 1 به 5 از 5

موضوع: یکی کمکم کنه یه مشکل خیلی عجیب در Altium designer

  1. #1
    کاربر فعال mehrdad22 آواتار ها
    تاریخ عضویت
    Nov 2011
    نام
    مهرداد بابایی
    نوشته ها
    168
    تشکر
    184
    تشکر شده 144 بار در 96 پست

    پیش فرض یکی کمکم کنه یه مشکل خیلی عجیب در Altium designer

    سلام به همه
    تو آلتیوم تو قسمت کتابخونه اش، اون قسمت که قطعات رو از توی کتابخونه به داخل صفحه place میکنیlم، میدونید که چند تا قسمت داره! حالا یه جاش هست که شکل شماتیک اون قطعه رو نشون می ده و قسمت زیریش footprint اون واسه طراحی pcb رو نشون میده!
    من نرم افزار رو باز میکنم میرم تو کتابخونه ها بفرض کتابخونه x : یه قطعه رو انتخاب میکنم ، شماتیکش رو نشون نمیده و نمیشه قطعه رو به صفحه بیارم ولی فوت پرینتش رو نشون میده ، بعد برنامه رو میبندم و باز میکنم و باز کتابخونه x رو میارم و یه قطعه انتخاب میکنم ، اینبار شماتیکش رو نشون میده و میتونم قطعه بیارم ولی فوت پرینتش رو نشون نمیده و نمیتونم توی pcb ازش استفاده کنم! همه کتابخونه ها اونطوری میشن ! از ورژن 9 آلتیوم استفاده میکنم
    چند بار برنامه رو حذف و نصب کردم ، یکبار هم کلا ویندوز رو عوض کردم ولی باز داره همونطوری میشه!
    تروخدا کمک کنید بد جور اعصابم رو به هم ریخته

  2. تشکرها از این نوشته :


  3. # ADS
    Circuit advertisement
    تاریخ عضویت
    Always
    نام
    Advertising world
    نوشته ها
    Many
     

  4. #2
    مدیر بخش STM32 sigma-mx آواتار ها
    تاریخ عضویت
    Nov 2009
    نام
    سعید شریفیان
    نوشته ها
    1,421
    تشکر
    804
    تشکر شده 2,520 بار در 978 پست

    پیش فرض

    معمولا بالا و سمت راست اون پنجره ها یه علامت فلش رو به بالا هست اونا رو اگه کلیک کنی پنجره هایی که میخوای باز وبسته می شن . اگه این فلش ها برات قابل رویت نبود بگو تا ببینیم ایراد از کجای ...
    یه کار دیگه هم بگم ، اونم اینه که من هر وقت پنجره های آلتیوم رو قاطی می کنم از مسیر
    View/Desktop Layouts/Default تمام پنجره ها رو به حالت پیش فرض در میارم و مشکل حل می شه. ممکنه چون تنظیمات آلتیوم تو رجیستری میمونه حتی با Uninstall کردن هم مشکل برطرف نمی شه. راه دیگه اینه که بری از رجیستری کل شاخه درختی آلتیوم رو پاک کنی . نگران نباش اگه آلتیوم رو یکبار اجرا کنی، البته چند لحظه طول می کشه ،دو باره تمام تنظیمات تو رجیستری نوشته می شه .

  5. تشکرها از این نوشته :


  6. #3
    کاربر علاقه مند
    تاریخ عضویت
    Apr 2010
    نوشته ها
    43
    تشکر
    61
    تشکر شده 32 بار در 16 پست

    پیش فرض

    کتابخونه های integrate رو add کردی یا schematic یا pcb خالی؟
    باید همیشه integrate ها که هم sch و هم pcb دارن رو add کنی.

  7. تشکرها از این نوشته :


  8. #4
    کاربر فعال mehrdad22 آواتار ها
    تاریخ عضویت
    Nov 2011
    نام
    مهرداد بابایی
    نوشته ها
    168
    تشکر
    184
    تشکر شده 144 بار در 96 پست

    پیش فرض

    نقل قول نوشته اصلی توسط sigma-mx نمایش پست ها
    معمولا بالا و سمت راست اون پنجره ها یه علامت فلش رو به بالا هست اونا رو اگه کلیک کنی پنجره هایی که میخوای باز وبسته می شن . اگه این فلش ها برات قابل رویت نبود بگو تا ببینیم ایراد از کجای ...
    یه کار دیگه هم بگم ، اونم اینه که من هر وقت پنجره های آلتیوم رو قاطی می کنم از مسیر
    View/Desktop Layouts/Default تمام پنجره ها رو به حالت پیش فرض در میارم و مشکل حل می شه. ممکنه چون تنظیمات آلتیوم تو رجیستری میمونه حتی با Uninstall کردن هم مشکل برطرف نمی شه. راه دیگه اینه که بری از رجیستری کل شاخه درختی آلتیوم رو پاک کنی . نگران نباش اگه آلتیوم رو یکبار اجرا کنی، البته چند لحظه طول می کشه ،دو باره تمام تنظیمات تو رجیستری نوشته می شه .
    سلام دوست عزیز
    من با التیوم کار کردم و همه اینا رو میدونم!
    بذار یه جور دیگه بگم که چی میشه: یا قسمت شماتیکش فعاله و footprint رو نمیاره (تو این حالت میشه شکل رو به صفحه اضافه کرد ولی بدون footprint) ، حالا نرم افزار رو میبندم و دوباره باز میکنم اینبار قسمت شماتیکش غیرفعاله و footprint رو نمایش میده (تو این حالت نمیشه قطعه رو به صفحه بیارم)
    منظورم از اینکه فعاله یا غیر فعاله این نیست که پنل فعاله یا غیرفعال ، پنل مربوطه سرجاشه فقط توش خالی میمونه و هیچی نشون نمیده

  9. تشکرها از این نوشته :


  10. #5
    کاربر فعال madar آواتار ها
    تاریخ عضویت
    Oct 2010
    نوشته ها
    109
    تشکر
    34
    تشکر شده 117 بار در 61 پست

    پیش فرض

    سلام
    من هم همچین مشکلی را داشتم یعنی وقتی footprint بود شماتیک نبود و وقتی شماتیک بود footprint را نمایش نمی داد و نمی تونستم شماتیک را pcb تبدیل کنم .کلا اعصابمو به هم زده بود. رفتم آلتیوم 9 را پاک کردم و 6.8 را بجاش نصب کردم.خیلی خوب هم جواب میده و دیگه همچین مشکلی پیش نمیاد و همه ی کتابخانه ها را هم ساپورت میکنه (کلا بهتر از آلتیوم 9 است)

  11. کاربران : 2 تشکر کرده اند از شما madar برای ارسال این پست سودمند:


موضوعات مشابه

  1. مشکل با Altium Designer
    توسط medadnoki در انجمن AVR
    پاسخ: 18
    آخرين نوشته: 12-05-2018, 11:20
  2. Altium designer
    توسط electro_fuzzy در انجمن آموزش نرم افزارهای برق و الکترونیک
    پاسخ: 2
    آخرين نوشته: 07-02-2013, 22:57
  3. قرار دادن value در Altium designer 09
    توسط draculaaaaa در انجمن آموزش نرم افزارهای برق و الکترونیک
    پاسخ: 2
    آخرين نوشته: 15-07-2011, 11:12
  4. ساخت lib در Altium designer 9
    توسط ghaem313 در انجمن آموزش نرم افزارهای برق و الکترونیک
    پاسخ: 3
    آخرين نوشته: 28-11-2010, 20:41
  5. کمک درباره ی کار با Altium Designer 9.0
    توسط arminelm در انجمن طراحی و ساخت و آزمایش مدارت الکترونیک
    پاسخ: 6
    آخرين نوشته: 27-05-2010, 00:49

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •